f:id:momo0258:20100905091901j:image:w600
先日公開されたiTunes10にアップデートしたのですが、そしたらNAS(バッファローLS-Q2.0TL/R5)からのミュージックサーバー機能が使えなくなってしまいました。
これはあたしだけじゃなく、Linuxを利用しているNASで全滅しているようなのです。

http://forums.buffalotech.com/t5/Storage/Shared-Music-now-broken-with-itunes-10-on-osx-gt-lt/m-p/38794


Shared Music now broken with itunes 10 on osx >_<
09-02-2010 05:28 PM

Having just installed itunes 10. Ive noticed all my shared music from my linkstation duo is now inaccessible. It shows up in itunes on the side bar as a shared device but will not display any music!

Ive tried it on my ps3 and xbox and its still working ok and have restarted both my router and linkstation.

Any ideas???



Re: Shared Music now broken with itunes 10 on osx >_<
09-03-2010 05:55 AM

AH! So thats why all my music disappeared! thought i did something to the NAS.



Re: Shared Music now broken with itunes 10 on osx >_<
09-03-2010 05:59 AM

This problem exist on windows and iTunes 10 to.

i have the latest firmware 1.34 on my LinkStation Live LS-CHLv2



Re: Shared Music now broken with itunes 10 on osx >_<
09-03-2010 12:01 PM

Im using iTunes 10 with Windows 7 using an LS-CH Linkstation / firmware v1.34, same problem has occured, glad Im not the only one but has this yet come to the attention of the techies at Buffalo?



Re: Shared Music now broken with iTunes 10 on osx >_<
09-03-2010 04:03 PM

Same issue here. I am using LS-XH2.0TL and tried it with both firmware 1.33 and 1.34. I can see the NAS under SHARED in iTunes 10 on Windows, but there are no media files listed.

I just called Buffalo tech support, but the guy I was talking to had no clue if and how iTunes support in their product should work. He basically said that if I cant see the files, his guess is thats how it is supposed to be! He seemed to be quite annoyed with me trying to get him to troubleshoot it and eventually agreed to send an email to their software team, with no commitment to do any kind of testing or resolution.

I can appreciate that this issue seems to have been triggered by Apple upgrading iTunes to version 10, but I would have expected Buffalo to be on Apple beta programs (as all the other ISVs) and should have figured out that there is an issue before 10 was released, and either fixed it or at least posted a bulletin on their support site.

Jakov

http://m.kakaku.com/bbs/bbs_view.asp?pid=11852565&page=2#content
joiwaさん
LinkStationだけでなくてWHSのiTunesサーバーでも同じようなことが起きています。共有のミュージックリストが見えないのは,iTunes10の問題のように思う。

https://discussionsjapan.apple.com/message/100556778;jsessionid=F1D53FB1F9DF392D7E266F16504F8EC6.node0#100556778

どんパパ
2010/09/04 9:44
iTunes X(10)にアップデートするとiTunesサーバーが読み込めなくなった

みなさん、こんばんは。


iTunes X(10)のアップデート案内が来たので、屋内Lanに繋がる複数のMacの1台を試しにアップデートしました。

すると今まで使用できていたiTunesサーバー(I・O DATA社製NAS)が、iTunesの共有サイドバーに表示されるもののクリックしても音楽データなどが読み込めません。アップデートしていない他の MacのiTunes(Ver.9.x.x)では、まったく問題なくiTunesサーバーとして使用できています。

どうすれば、この新しいiTunes X(10)で、今までのiTunesサーバーを使えるでしょうか?

例えば、バージョンダウンの方法でも、急場しのぎとして教えて戴ければ幸いです。

by どんパパ
MacBook Pro, Mac OS X (10.5.8)


どんパパ
2010/09/04 10:32 次への応答: どんパパ
Re: iTunes X(10)にアップデートするとiTunesサーバーが読み込めなくなった

自己レスですが、Appleサポートページから、iTunes9.2.1をダウンロードして差し替えて、とりあえずiTunesサーバーが使えるように復旧しました。

by どんパパ
MacBook Pro, Mac OS X (10.5.8)

yappe
2010/09/04 11:59 次への応答: どんパパ
Re: iTunes X(10)にアップデートするとiTunesサーバーが読み込めなくなった

どんパパさん、初めまして。

私のMac(iMac、Late2009、10.6.4)でも、同様の症状が起きています。

解決方法が見つかっているわけではありませんが、情報まで。

症状は全く同様でiMac上のiTunesを10にアップデートした後から、

接続しているNAS(Buffalo製、LS-XHL)のiTunesサーバの利用が出来なくなりました。

(iTunes上でNASの認識はしているが、音楽ファイルのデータが読み込めない。リストが空白のまま。)

LAN上の他のMac、PCにあるiTunes(9.2.1)からは問題なく利用出来ています。

この問題について、今日Appleサポートにも問い合わせて見ましたが、まだ情報自体が上がってきていないようです。

サポートからも開発部門に情報を上げてみる、という返答でした。

また、USのDiscussionBoardでも、論議にはなっているようです。

http://discussions.info.apple.com/thread.jspa?threadID=2564925&tstart=0

特定のNAS上というわけではなく、Linuxなどでdaapを利用してiTunesサーバーを構築していた環境でも

発生しているようなので、

iTunesの10へのアップデートの中で、なにかdaapの仕様変更などがあったのではないか、と疑われはします。

現在のところ、どんパパさんもお試しのように、iTunesを9.2.1に戻せば解決するようなので

当面の打開策はそれしかないのでしょうか。

後は、iTunesのアップデート待ちでしょうか。

この件については、Appleにフィードバックをおこなってはおきました。

このメッセージは次により編集されています: yappe
iMac, Mac OS X (10.6.3), Late 2009,21.5",3.06GHz,8GB RAM


とりあえずiTunes9.2.1に戻すしかなさそうですね。
困ったものです。


iTunes 9.2.1 ダウンロード
http://support.apple.com/kb/DL1056?viewlocale=ja_JP